<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The West Of The Fields 2016 Top 50 Countdown | West of The Fields</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://westofthefields.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://westofthefields.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="West of The Fields &raquo; Feed" href="http://westofthefields.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West of The Fields &raquo; Comments Feed" href="http://westofthefields.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="West of The Fields &raquo; The West Of The Fields 2016 Top 50 Countdown Comments Feed" href="http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://westofthefields.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://westofthefields.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://westofthefields.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://westofthefields.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://westofthefields.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westofthefields.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westofthefields.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New music including The Jesus &amp; Mary Chain, Austra, Warpaint and Teenage Fanclub on this week&#8217;s West Of The Fields podcast' href='http://westofthefields.bangordailynews.com/2016/12/13/shows/new-music-including-the-jesus-mary-chain-austra-warpaint-and-teenage-fanclub-on-this-weeks-west-of-the-fields-podcast/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The West Of The Fields 2016 Top 50 Countdown","url":"http:\/\/westofthefields.bangordailynews.com\/2016\/12\/20\/shows\/the-west-of-the-fields-2016-top-50-countdown\/","thumbnailUrl":"","articleId":"222-573","dateCreated":"2016-12-20T17:41:41Z","articleSection":"Shows","creator":["Travis Gass"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'The West Of The Fields 2016 Top 50 Countdown',
            templates: {
                twitter: '{{title}}: {{url}} (via @westofthefields)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow West of The Fields:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pages/West-Of-The-Fields/149776578378537'},
            {'service': 'twitter', 'id': 'westofthefields'},
            {'service': 'rss', 'id': 'http://westofthefields.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "the-west-of-the-fields-2016-top-50-countdown";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'tgass' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['West of The Fields', 'event', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/cropped-1049076_678172112205645_1863881225_o.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #f7f7f7;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The West Of The Fields 2016 Top 50 Countdown" />
<meta property="og:url" content="http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/" />
<meta property="og:description" content="Take a look back at another exciting year in alternative, indie rock and electronic music with my countdown of the top 50 tracks of 2016! " />
<meta property="article:published_time" content="2016-12-20T17:41:41+00:00" />
<meta property="article:modified_time" content="2016-12-20T17:41:41+00:00" />
<meta property="article:author" content="http://westofthefields.bangordailynews.com/author/tgass/" />
<meta property="og:site_name" content="West of The Fields" />
<meta property="og:image" content="http://i0.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Travis Gass','dimension2': 'post','dimension3': '222.573','dimension5': 'event','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '222.573', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '222.573';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Travis Gass","contentPublishedDate":"2016-12-20","primaryCategory":"Shows","allCategories":"Shows"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-573 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/';
		  var CONTENT_ID = '1482268041';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				West of The Fields is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://westofthefields.bangordailynews.com/" title="West of The Fields" rel="home">
					<h1 class="site-title">West of The Fields</h1>
                    <h2 class="site-description">Weekly alternative music podcast straight from Orono, Maine</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=West+of+The+Fields&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://westofthefields.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="http://westofthefields.bangordailynews.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://westofthefields.bangordailynews.com/about-travis/">About Travis</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://westofthefields.bangordailynews.com/contact-travis/">Contact Travis</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://westofthefields.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-573" class="post-573 post type-post status-publish format-standard hentry category-shows">
	<header class="entry-header">
		
            <h1 class="entry-title">The West Of The Fields 2016 Top 50 Countdown</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/" title="Permalink to The West Of The Fields 2016 Top 50 Countdown" rel="bookmark"><time class="entry-date" datetime="2016-12-20T12:41:41+00:00">December 20, 2016</time></a></span><span class="categories-links"><a href="http://westofthefields.bangordailynews.com/category/shows/" rel="category tag">Shows</a></span>					    <div class="author-byline">
			By <a href="http://westofthefields.bangordailynews.com/author/tgass/" title="Posts by Travis Gass" rel="author">Travis Gass</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The West Of The Fields 2016 Top 50 Countdown."
               data-url="http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/"
               data-via='westofthefields'               data-related="westofthefields,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/&media=http://westofthefields.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=The West Of The Fields 2016 Top 50 Countdown" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Take a look back at another exciting year in alternative, indie rock and electronic music with my countdown of the top 50 tracks of 2016! Here’s the tracklist for the full show:</p>
<ul>
<li>50: A.K. Paul- Landcruisin&#8217;</li>
<li>49: Iggy Pop- Gardenia</li>
<li>48: The Strokes- Oblivius</li>
<li>47: Sylvan Esso- Radio</li>
<li>46: Primal Scream- Where The Light Gets In (feat. Sky Ferreira)</li>
<li>45: Olga Bell- Randomness</li>
<li>44: The Stone Roses- Beautiful Thing</li>
<li>43: Broods- Free</li>
<li>42: Bon Iver- 33 &#8220;GOD&#8221;</li>
<li>41: Junior Boys- Over It</li>
<li>40: Crystal Castles- Char</li>
<li>39: Chromatics- Dear Tommy</li>
<li>38: Minor Victories- A Hundred Ropes</li>
<li>37: The Kills- Doing It To Death</li>
<li>36: El Perro Del Mar- Breadandbutter</li>
<li>35: Wild Beasts- Get My Bang</li>
<li>34: Ladyhawke- A Love Song</li>
<li>33: How To Dress Well- Lost Youth / Lost You</li>
<li>32: Radiohead- Identikit</li>
<li>31: Jagwar Ma- O B 1</li>
<li>30: M83- Go! (feat. Mai Lan)</li>
<li>29: Local Natives- Fountain Of Youth</li>
<li>28: David Bowie- Blackstar</li>
<li>27: White Lung- Kiss Me When I Bleed</li>
<li>26: Bat For Lashes- Sunday Love</li>
<li>25: Niki &amp; The Dove- So Much It Hurts</li>
<li>24: Phantogram- You Don&#8217;t Get Me High Anymore</li>
<li>23: Merchandise- Lonesome Sound</li>
<li>22: School Of Seven Bells- Open Your Eyes</li>
<li>21: Empire Of The Sun- High And Low</li>
<li>20: The Weeknd- Starboy (feat. Daft Punk)</li>
<li>19: Empress Of- Woman Is A Word</li>
<li>18: Still Corners- Lost Boys</li>
<li>17: The Range- Florida</li>
<li>16: Shura- Nothing&#8217;s Real</li>
<li>15: Banks- Gemini Feed</li>
<li>14. James Blake- Timeless</li>
<li>13. Beck- Wow</li>
<li>12: Angel Olsen- Sister</li>
<li>11: Kacy Hill- Lion</li>
<li>10: The 1975- Somebody Else</li>
<li>9: The xx- On Hold</li>
<li>8: Chairlift- Moth To The Flame</li>
<li>7: Kristin Kontrol- X-Communicate</li>
<li>6: Warpaint- New Song</li>
<li>5: The Weeknd- I Feel It Coming (feat. Daft Punk)</li>
<li>4: Röyksopp- Never Ever (feat. Susanne Sundfør)</li>
<li>3: Anohni- 4 Degrees</li>
<li>2: Radiohead- Daydreaming</li>
<li>1: David Bowie- Lazarus</li>
</ul>
<p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-573-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="http://www.westofthefields.pzunk.net/WestOfTheFields2016Top50.mp3?_=1" /><a href="http://www.westofthefields.pzunk.net/WestOfTheFields2016Top50.mp3" target=_blank rel="nofollow" target=_blank rel="nofollow">http://www.westofthefields.pzunk.net/WestOfTheFields2016Top50.mp3</a></audio><br />
<a href="http://www.westofthefields.pzunk.net/WestOfTheFields2016Top50.mp3" target=_blank rel="nofollow">Download today&#8217;s episode to your computer</a></p>
<p><a href="http://feeds.feedburner.com/bangordailynews/westofthefields" target=_blank rel="nofollow">To subscribe, go here and click &#8220;Subscribe with iTunes&#8221;</a></p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The West Of The Fields 2016 Top 50 Countdown."
               data-url="http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/"
               data-via='westofthefields'               data-related="westofthefields,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/&media=http://westofthefields.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=The West Of The Fields 2016 Top 50 Countdown" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/16e0236fe40349f1308822a2133e997c?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F222%2Ffiles%2F2014%2F02%2Fc8d82ae6981b11e3a43a0acef2407122_8.jpg"
		 alt="Travis Gass"
		 title="Travis Gass"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Travis Gass</h2>
		<p class="author-bio">
			I'm an editor on the Digital Desk at the Bangor Daily News. I'm also the host of West Of The Fields, a college radio show that has aired continuously on UMaine's WMEB 91.9 FM since 1998.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://westofthefields.bangordailynews.com/2016/12/13/shows/new-music-including-the-jesus-mary-chain-austra-warpaint-and-teenage-fanclub-on-this-weeks-west-of-the-fields-podcast/" rel="prev"><span class="meta-nav">&larr;</span> New music including The Jesus &amp; Mary Chain, Austra, Warpaint and Teenage Fanclub on this week&#8217;s West Of The Fields podcast</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "tgass@bangordailynews.com", 
                                post_title : "The West Of The Fields 2016 Top 50 Countdown", 
                                post_link : "http://westofthefields.bangordailynews.com/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/", 
                                post_id : "573"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Join the podcast</h3>			<div class="textwidget"><a href="pcast://feeds.feedburner.com/bangordailynews/westofthefields">
<img src="http://westofthefields.bangordailynews.com/files/2014/02/podcast-icon.jpg" style="vertical-align: middle; display: inline-block;" align="left" width="32px" />Subscribe via iTunes</a>

<div style="clear: both;"></div></div>
		</aside>                <div class="widget blog-authors">
                    <h3>Travis Gass</h3>
                    <a class="author-avatar" href="http://westofthefields.bangordailynews.com">
                        <img src="http://gravatar.com/avatar/16e0236fe40349f1308822a2133e997c?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F222%2Ffiles%2F2014%2F02%2Fc8d82ae6981b11e3a43a0acef2407122_8.jpg"
                             alt="Travis Gass"
                             title="Travis Gass"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I'm an editor on the Digital Desk at the Bangor Daily News. I'm also the host of West Of The Fields, a college radio show that has aired continuously on UMaine's WMEB 91.9 FM since 1998.                    </p>
                    
                                            <a href="https://twitter.com/westofthefields" class="twitter-follow-button" data-show-count="true">
                            Follow @westofthefields                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pages/West-Of-The-Fields/149776578378537"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-event">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=West+of+The+Fields&utm_source=event-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=West+of+The+Fields&utm_source=event-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: event -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://wickedawesomemaine.bangordailynews.com/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
					   target=_blank title="Information for Down East vacationers and vacation homeowners">
					Wicked Awesome Maine! 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/340/files/2016/12/1968-christmas-laBarbera-dad-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://wickedawesomemaine.bangordailynews.com/2016/12/20/home/when-the-memories-stop/?utm_campaign=West+of+The+Fields&utm_source=event-widget"
					title="When the memories stop with me. Christmas as an only child.">
					When the memories stop with me. Christmas as an only child.					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://wickedawesomemaine.bangordailynews.com/2016/12/20/home/when-the-memories-stop/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
				   target=_blank>
					When the memories stop with me. Christmas as an only child.					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://branning.bangordailynews.com/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
					   target=_blank title="My failures as a husband, father, and power(less) user of the English language.">
					Facts Optional 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/403/files/2016/12/christmas-ornament-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://branning.bangordailynews.com/2016/12/19/home/a-christmas-peril/?utm_campaign=West+of+The+Fields&utm_source=event-widget"
					title="A Christmas Peril">
					A Christmas Peril					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://branning.bangordailynews.com/2016/12/19/home/a-christmas-peril/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
				   target=_blank>
					A Christmas Peril					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://boomerhaiku.bangordailynews.com/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
					   target=_blank title="A mostly lighthearted look at being a boomer, 17 syllables at a time">
					Boomer Haiku 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2016/12/corks-640362_640-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://boomerhaiku.bangordailynews.com/2016/12/18/home/life-lessons-from-my-toilet-corkscrew-and-other-inanimate-objects/?utm_campaign=West+of+The+Fields&utm_source=event-widget"
					title="Life lessons from my toilet, corkscrew and other inanimate objects">
					Life lessons from my toilet, corkscrew and other inanimate objects					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://boomerhaiku.bangordailynews.com/2016/12/18/home/life-lessons-from-my-toilet-corkscrew-and-other-inanimate-objects/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
				   target=_blank>
					Life lessons from my toilet, corkscrew and other inanimate objects					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://catchinghealth.bangordailynews.com/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
					   target=_blank title="A health blog by Diane Atwood">
					Catching Health 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2016/12/winter_1481917931-e1481918158627-400x412-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://catchinghealth.bangordailynews.com/2016/12/16/blog/six-ways-boost-metabolism-cold-weather/?utm_campaign=West+of+The+Fields&utm_source=event-widget"
					title="Six ways to boost your metabolism when cold weather cuts into your exercise routine">
					Six ways to boost your metabolism when cold weather cuts into your exercise routine					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://catchinghealth.bangordailynews.com/2016/12/16/blog/six-ways-boost-metabolism-cold-weather/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
				   target=_blank>
					Six ways to boost your metabolism when cold weather cuts into your exercise routine					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://offugo.bangordailynews.com/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
					   target=_blank title="Aroostook Outdoor Event Calendar">
					offugo... 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/274/files/2016/12/GAO-Shoe-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://offugo.bangordailynews.com/2016/12/16/home/aroostook-outdoor-news-12-15-16-edition/?utm_campaign=West+of+The+Fields&utm_source=event-widget"
					title="Aroostook Outdoor News: 12.15.16 edition">
					Aroostook Outdoor News: 12.15.16 edition					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://offugo.bangordailynews.com/2016/12/16/home/aroostook-outdoor-news-12-15-16-edition/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
				   target=_blank>
					Aroostook Outdoor News: 12.15.16 edition					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://cultureshock.bangordailynews.com/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
					   target=_blank title="Arts, nightlife, pop culture and more from the 207.">
					Culture Shock 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/40/files/2016/12/ROGUEONE_19344048-300x211.jpg'); background-position: center center; background-size: cover;"
					href="http://cultureshock.bangordailynews.com/2016/12/15/5-things/5-things-to-do-this-weekend-dec-16-18-youre-as-cold-as-ice/?utm_campaign=West+of+The+Fields&utm_source=event-widget"
					title="5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!">
					5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://cultureshock.bangordailynews.com/2016/12/15/5-things/5-things-to-do-this-weekend-dec-16-18-youre-as-cold-as-ice/?utm_campaign=West+of+The+Fields&utm_source=event-widget" 
				   target=_blank>
					5 Things To Do This Weekend, Dec. 16-18: You're as cold as ice!					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.010385 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Join the Podcast!</h3>			<div class="textwidget"><a href="itpc://westofthefields.bangordailynews.com/?feed=atom">Subscribe via iTunes</a></div>
		</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe to the podcast</h3><ul><li><a target="_self" href="http://westofthefields.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://westofthefields.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact Travis</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2016/12/20/shows/the-west-of-the-fields-2016-top-50-countdown/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">What is Maine&#039;s largest city?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="f7fc3c005caec00778c0e17f084b49aa" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=West+of+The+Fields&utm_medium=footer">
                                <img src="http://westofthefields.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                West of The Fields is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://westofthefields.bangordailynews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://westofthefields.bangordailynews.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.1'></script>
<script type='text/javascript' src='http://westofthefields.bangordailynews.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.1.5'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.westofthefields, categories.shows, authors.tgass, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.westofthefields,categories.shows,authors.tgass,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=222.573&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'64413502',post:'573',tz:'-5',srv:'westofthefields.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64413502', '573' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
